FAMILIARIZATION TRAINING COURSE
FOR THE
NEW TACTICAL FORECAST SYSTEM
(NTFS 3.1.1)
UNIT 1: OVERVIEW OF NTFS 3.1.1
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Hardware Enhancements.
  - Provide Intel Server Option.
    • Workstations.
      - Red-Hat Linux 7.1 Operating System.
      - 73GB External / 18GB Internal Hard Drive.
      - 21” Color Monitor.
      - Dell PowerEdge 2500 Single Option.
        • Single 1.13GHz P3 w/512KB Cache.
        • 512MB RAM.
      - Dell PowerEdge 2500 Dual Option.
        • Dual 1.13 GHz P3’s w/512KB Cache.
        • 1024MB RAM.
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Hardware Enhancements.
  - Provide Intel Server Option.
    • Workstations.
      - Dell PowerEdge 6600 Quad Option.
        • Quad 1.4GHz P4 Xeon’s w/512MB Cache.
        • 1024MB RAM.
        • Redundant Hot-Swap Power Supply and Cooling Fans.
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Hardware Enhancements.
  - Provide Intel Server Option.
    • Deployable Laptops.
      - Dell Latitude C840.
      - Single 1.6GHz P4 w/512KB Cache.
      - 1024MB RAM.
      - 60GB Hard Drive.
      - 15” Color LCD (1600x1200).
      - Red-Hat Linux 7.1 Operating System.
      - Installed with VMware.
    • Allows Server and Client SW on Same Platform.
UNIT 1: OVERVIEW OF NTFS 3.1.1

PowerEdge 2500  PowerEdge 6600  Latitude C840
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Hardware Enhancements.
  - Stand-Alone Local Weather Network System (LWNS) Server.
    • FAA, ANG, and USAFR Support.
  - Upgrade FCF/ATC Monitor and Keypad.
    • Processor Upgraded in NTFS 2.0.
    • 9” or 15” Color Monitor.
    • Upgraded Keypad to Support New Capabilities.
      - Similar to Existing FCF/ATC Keypad with New Face Plate.
    • Finger-Mouse Added.
UNIT 1: OVERVIEW OF NTFS 3.1.1

- NTFS 3.1.1 Software Enhancements.
  - Ported SPARC Server SW to Solaris 8.
  - Ported Server SW to Red-Hat Linux 7.1.
  - Created LWNS/ATC and Local Operations Client (LOC) Software.
    - Planned to Replace Current FCF/ATC Hardware and Software.
    - FCF/FO’s Are No Longer Supported.
    - Uses Windows NT/2000 OS.
    - C/DM May Still Be Required.
      - Legacy FCF/ATC’s are Still Supported.
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Software Enhancements.
  - System Manager/CSSO Enhancements.
    • Secure Shell (SSH) for Remote Maintenance Support.
    • Secure Socket Layer (SSL) Support.
    • IP Filters (Firewall) Support.
    • Users Report.
    • LWNS Position Creation.
    • LWNS Product Catalog Maintenance.
    • Option to Not Delete FTP’d Files From Source System.
    • NITF Product Staging.
    • Capability to Change Default Primary ICAO.
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Software Enhancements.

  – A/N Enhancements.
    • Capability to Ingest WMO Formatted A/N Data via FTP.
    • Added a "Merged Obs" Display From Launch Pad.
    • Moved Wind Shear Remarks Between Sky and Icing in TAF Format.
    • Warning, Watch, and Advisory Receipt Acknowledgements From LWNS Clients.
    • Receipt Acknowledgement Report (RAP).
    • Capability to Produce Automated TAFVER Reports.
    • Capability to Transmit Form 3813 Information to AFCCC.
    • Capability to View CWT LWDS From OWS Without Logging Into CWT.
UNIT 1: OVERVIEW OF NTFS 3.1.1

• NTFS 3.1.1 Software Enhancements.
  - Graphics Enhancements.
    • Customized Area-of-Interest (AOI) Backgrounds Using Hi-Resolution DTED and GTOPO30 (Terrain/Elevation Data) Mapping Information.
    • Added EXTERNAL GIF/JPG Location and Parameter Filters.
      - Uses Long ASCII Header (LAH) Information.
      - Similar to Product Viewer->Other Weather Products Search.
    • Local Caching of METSAT/NEXRAD/NITF Products and Backgrounds.
    • Ingest, Display, Creation, and Transmission of NITF Products.
    • Capability to Remove a Single Product From a Loop Sequence.
UNIT 1: OVERVIEW OF NTFS 3.1.1

- NTFS 3.1.1 Software Enhancements.
  - Misc. Enhancements.
    - Capability to Receive Urgent and Routine Alerts via FTP.
      - NTFS and LWNS Clients.
    - Browser Creation of Backgrounds Using Hi-Resolution DTED and GTOPO30 (Terrain/Elevation Data) Mapping Information.
    - Capability the Retrieve/Store GIDS Products at the NTFS Server, and FTP Fetch GIDS Products Using the GIDS Viewer.
UNIT 2: LINUX SERVER OPERATIONS
UNIT 2: LINUX SERVER OPERATIONS

- All User Operations and MMI Are Identical to the SPARC Server.
  - Effort Made to “Map” SPARC Openwindows Look-and-Feel to Linux fvwm Look-and-Feel.
  - Clocks and Console Window “Look” Slightly Different.
  - Login and Shutdown/Bootup Slightly Different.
UNIT 2: LINUX SERVER OPERATIONS

• Logging Onto the Server.
  - From the “Login for NTFS Server” Login Screen, Type Your Username in the “Login” Field.
  - Enter Your Password in the “Password” Field.
  - Select <Return>, or “Go!”. 
UNIT 2: LINUX SERVER OPERATIONS

• Logging Onto the Server.
  - Blank Screen Saver Activated if the Login Screen is Displayed for More Than 5 Minutes.
    • Press <Return>, or Move the Mouse to Display the Login Screen.
• Logging Onto the Server.
  - Server Will Display The Following:
    • Console Window Icon in Upper Right.
    • 2 Clocks (Local and UTC).
    • DOD Notice and Consent Banner Window (Automatically Removed After 60 Seconds).
    • SSL Activation Warning Window (Automatically Removed After 60 Seconds).
      - Only Displayed if SSL is Active.
UNIT 2: LINUX SERVER OPERATIONS

• Shutting Down the Server.
  - From the NTFS Main Workspace Menu, Select “Shutdown Server->Shutdown Server”.
  - Ignore All Displayed System Screens and Messages.
  - Server Will Display “Power down.”.
  - Turn-Off the Server.
UNIT 2: LINUX SERVER OPERATIONS

• Rebooting the Server.
  - With the Server Powered-Off, Turn-On the Server.
  - Server Will Perform Self-Test and Initiate Boot-Up Sequence.
  - Server Will Display “Login for NTFS Server” Login Screen When Completed.
UNIT 3: COMMON SERVER OPERATIONS
UNIT 3: COMMON SERVER OPERATIONS

• Tcl/Tk System Status Report.
  - Removed “Remote Copy Processes” Status from Display.
    • Function Has Been Incorporated Into the Database Process (PSR).
  - Removed “Longline Comm (ADCIO)” Status from Display.
    • SCOMP.
  - Added “Secure Shell (SSH)”, “IP Filters” and “SSL” Display.
    • Will Indicate Whether Function is “Disabled” or “Enabled”.

Sep 11, 2016
UNIT 3: COMMON SERVER OPERATIONS

• Tcl/Tk System Status Report.
  – Added “UPS Monitor”.
    • Will Display Under NTFS Server or C/DM Processes, Whichever is Configured With the UPS.
  – C/DM Processes May Now Indicate “Removed”.
    • SCOMP.
UNIT 3: COMMON SERVER OPERATIONS

New Status Indicators

UPS Monitor Status

System Status Panel
UNIT 3: COMMON SERVER OPERATIONS

• Tcl/Tk System Restart Menu.
  - Removed “Longline Communications” Selection.
    • SCOMP.

• NTFS Main Workspace Menu.
  - Removed “TAF Verification” Selection.
    • Not Used.
  - Added “SDB Data Receipt Trace” Selection.
    • Product Traces->SDB Data Receipt Trace.
    • Real-Time Trace of Incoming AOS Data From SNR.
    • Will Automatically Close After 5 Minutes.
 UNIT 3: COMMON SERVER OPERATIONS

Restart Panel
UNIT 3: COMMON SERVER OPERATIONS

• Ability to Receive Urgent and Routine Alerts via FTP.
  - Source Agency Follows General Dynamics Created, and Government Approved ICD Format.
  - Ingest Allowed via RSM FTP Ingest Authorization.
    • Select FTP->Ingest Authorizations to Configure Username and Password.
  - Alerts Will Be Displayed in Both the NTFS and LWNS Clients.
    • Configure NTFS Clients For External Alerts Using RSM Alerts->System Error Table.
    • LWNS Clients Will Always Display Alerts.
UNIT 4: SYSTEM MANAGER
UNIT 4: SYSTEM MANAGER

• Client Login Panel.
  - Added "Normal" and "Secure" Connection Modes.
    • “Normal” Connection (e.g. Port 80, 82).
    • “Secure” Uses SSL Connection (e.g. Port 443).
  - Port and Mode Must Match Server Configuration.
    • RSM CSSO Access Control->Server Access Control.
UNIT 4: SYSTEM MANAGER

Connection Mode Selections

Login Panel
UNIT 4: SYSTEM MANAGER

• Client Preference Panel.
  - Select **Silence** to Turn-Off Urgent and/or Routine Alert Sounds.
  - Toggle “Auto Display” to Automatically De-iconify Client Window When Routine and/or Urgent Alert Arrives.
  - Select **Save** to Save Preferences to Server for Each Username.
UNIT 4: SYSTEM MANAGER

Alert Preferences Panel
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - CD Operations->Export/Import->Read.
    • Allow Selective File Copies Within Directories, Instead of Entire Directory.
    - With Directory Moved to “Recipients Column” (Only Those Filenames Beginning With “Dir” are Directories), Select “Expand Directory”.
      • List of Files Within Selected Directory is Displayed in “Available Selections” Column.
      • Move Required Files to “Recipients Column”, and Select “Read CD.
    - To List CD Contents, Select “Contract Directory”.
  - CD Operations->Forms.
    • Removed.
UNIT 4: SYSTEM MANAGER

Export/Import CD Read Options

Expand Directory
UNIT 4: SYSTEM MANAGER

Export/Import Read Options

Contract Directory
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - Configure->Warning/Advisory Criteria.
    • Removed "route" Configuration Selection Under "Set" Options.
      - No Longer Required With “Regional” Routing.
  - Configure->Longline Parameters.
    • Selection Removed Due to SCOMP.
  - Directory Maintenance.
    • Added "Background Composites" Selection.
      - Hi-Resolution DTED Map Backgrounds.
      - Deletes “Definition” Only, Individual Components Still Available on Server.
UNIT 4: SYSTEM MANAGER

Warning/Advisory Criteria Set Options
Background Composites Maintenance
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  – Added Capability to FTP Fetch and Store GIDS Products From Another External System.
    • Configure via FTP->Other Product Sources.
  – Added Capability to FTP Fetch GIDS Products Stored on the NTFS Server.
    • Select FTP->GIDS User Authorizations.
      – User Name. Enter FTP Login Name.
      – Password. Enter FTP Login Password.
      – Select Apply.
    • Configure FTP Fetch Using GIDS Viewer GUI.
UNIT 4: SYSTEM MANAGER

GIDS User Authorizations
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  – FTP->Other Product Sources.
    • Added "Delete Fetched Files" Option.
      – Select “Yes” to Delete File(s) After Retrieval From Source (i.e., VCH).
  – Scheduler.
    • Under "Execute Macro" Action, Added List to Select Macro.
      – Double-Click Selection to Move Into “Name of Macro to Initiate” Field.
Delete Fetched Files Option

Delete Option
UNIT 4: SYSTEM MANAGER

Execute Macro List
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
    • Active Positions.
    • Catalog Products - AlphaNumeric.
    • Catalog Products - Graphic.
    • Local ATC Alphanumeric Products.
    • Local ATC Graphic Products.
    • Local LOC Products.
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
    • **Active Positions -> Position** Tab - Defines the Number of Each Type LWNS Position.
      - LWNS/ATC - ATC and RAPCON Positions.
        • Creates 4-Character Position ID (LA##, LR##).
      - LWNS/LOC - CMD, OPS, and SOF Positions.
        • Creates 4-Character Position ID (LC##, LO##, LS##).
    • Select “Apply” When Number of Each Position is Completed.
UNIT 4: SYSTEM MANAGER

Active Positions

<table>
<thead>
<tr>
<th>Positions</th>
<th>ATC Positions</th>
<th>LOC Positions</th>
<th>NON Positions</th>
</tr>
</thead>
<tbody>
<tr>
<td>ATC Positions</td>
<td>3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CMD Positions</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>OPS Positions</td>
<td>7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RAPCON Positions</td>
<td>7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SOF Positions</td>
<td>2</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  – LWNS Subscription Service.
    • ATC Positions Tab - Defines ATC Position Information and ICAO’s.
      – Highlight Each LA## and LR## Position.
        • Enter Label and Contact Information For Receipt Acknowledgement Report.
        • Enter Up to 5 Alternate ICAO’s For Display.
        • Select “Save” After Each Position to Save Individual Information at Server.
UNIT 4: SYSTEM MANAGER

ATC Positions
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
  • LOC Positions Tab - Defines LOC Position Information and ICAO’s.
    - Highlight Each LC##, LO##, and LS## Position.
      • Enter Label and Contact Information For Receipt Acknowledgement Report.
      • Enter “Yes” or “No” Whether Local Default ICAO TAF is Displayed.
      • Enter Up to 20 Alternate ICAO’s For Display.
      • Select “Save” After Each Position to Save Individual Information at Server.
LOC Positions

Sep 11, 2016
UNIT 4: SYSTEM MANAGER

- Remote System Manager (RSM).
  - LWNS Subscription Service.
    - NON Positions Tab - Defines the “No” Position Information and ICAO’s.
      - Highlight the “NONE” Position.
        - Enter Label and Contact Information (Not Display on Receipt Acknowledgement Report).
        - Enter “Yes” or “No” Whether Local Default ICAO TAF is Displayed.
        - Enter Up to 20 Alternate ICAO’s For Display.
        - Select “Save” to Save Information at Server.
UNIT 4: SYSTEM MANAGER

NON Positions
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
  - **Catalog Products - AlphaNumeric** - Defines the A/N Products Available for Selection from the Product Catalog.
    - Pre-Loaded With Default A/N Catalog.
    - Enter 2-6 Character MANOP Header in MANOP Field.
    - Enter Plain Text Description of Product in Legend Field.
      • Will Be Used to Identify Product in Catalog and at LWNS/LOC Client.
    - Highlight Entry and Select “Edit” to Modify MANOP and/or Legend.
    - Highlight Entry and Select “Delete” to Remove Entry From A/N Catalog.
    - Select “Apply” to Save Information to Server.
Catalog Products - AlphaNumeric
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
    • Catalog Products - Graphic - Defines the Graphic Products Available for Selection from the Product Catalog.
      - Pre-Loaded With Default Graphic Catalog.
      - Select Either “Product” or “Comp/Loop” to Search.
        • Will Clear Search Field.
      - Enter 2-10 Character PID or Composite/Loop Name in Search Field.
        • Product Legend or Composite/Loop Name Will Be Used to Identify Product in Catalog and at LWNS/LOC Client.
      - Select “Do Query”.
UNIT 4: SYSTEM MANAGER

Catalog Products - Graphic
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
    • Catalog Products - Graphic - Defines the Graphic Products Available for Selection from the Product Catalog.
      - Query Results Are Displayed in “Query results” Column.
        • Double-Click, or Highlight and Select “Move Right” Arrow to Move Selection to Product Catalog Column.
      - Highlight and Select “Delete” to Remove Entry From Graphic Product Catalog.
      - Select “OK” to Save Information to Server.
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
    • **Local ATC Alphanumeric Products** - Defines those A/N Products from the A/N Catalog that the LWNS/ATC Clients can display.
      - To Select an A/N Product from the “Subscription Catalog” Column, Double-Click, or Highlight and Select “Move Right” Arrow to Move Selection to “Subscribed to” Column.
      - To Deselect an A/N Product from the “Subscribed to” Column, Double-Click, or Highlight and Select “Move Left” Arrow to Move Selection to “Subscribed Catalog” Column.
      - Select “OK” to Save to Server.
UNIT 4: SYSTEM MANAGER

Local ATC Alphanumeric Products
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
  
    • **Local ATC Graphic Products** - Defines Those Graphic Products From the Graphics Catalog That the LWNS/ATC Clients Can Display.
      - Up to 3 Graphics Products Can be Selected.
        • LWNS/ATC’s Only Have Three Possible “Slots” to Display Graphics Products.
      - To Select a Graphic Product from the “Subscription Catalog” Column, Highlight and Select Which Slot to Display the Product.
      - To Deselect a Graphic Product from the “Subscribed To” Column, Select “Clear”, or Select Another Graphic Product and Repeat the Selection Process.
      
    - Select “OK” to Save to Server.
UNIT 4: SYSTEM MANAGER

Local ATC Graphic Products
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - LWNS Subscription Service.
    • Local LOC Products. Defines Those A/N and Graphic Products From the A/N and Graphic Catalog That the LWNS/LOC Clients Can Choose and Display.
      - To Select Product from the “Subscription Catalog” Column, Double-Click, or Highlight and Select “Move Right” Arrow to Move Selection to “Subscribed to” Column.
      - To Deselect Product from the “Subscribed to” Column, Double-Click, or Highlight and Select “Move Left” Arrow to Move Selection to “Subscribed Catalog” Column.
      - Select “OK” to Save to Server.
UNIT 4: SYSTEM MANAGER

Local LOC Products
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - Local ICAO Administration.
    • Added Capability to Change the Default Primary Local ICAO.
    • Selection Available Only at the NTFS Server.
      - Select “Change Primary”.
        • New Primary ICAO Panel is Displayed.
      - Enter New ICAO in “Enter New Primary ICAO”.
      - Select “OK”.
      - Perform a Shutdown and Reboot of the NTFS Server, C/DM, and All Clients.
    • Use This Capability Only When Directed by AFWA.
UNIT 4: SYSTEM MANAGER

Local Supported ICAOs

Change Primary ICAO

New Primary ICAO

Enter New Primary ICAO

OK  Cancel

Sep 11, 2016
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - Local ICAO Administration->Site Data Information.
    • Under "Misc." Tab, Added "ATC TYPE" Selection (for Default ICAO Only).
      - “FAA” or “USAF” Options Available.
        • “FAA” - LWNS/ATC’s Will Display and Merge Received External Observations Converted to Local Format (i.e., Stand-Alone LWNS Servers).
        • “USAF” - LWNS/ATC’s Will Display and Merge Local Observations as Done Today.
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - Local ICAO Administration->Site Data Information.
    • Under "Misc." Tab, Added AFCCC Email Addresses Entries for Form 3813 Information Transmission.
      - Enter Primary and Secondary AFCCC Email Address in “1st AFCCC E-mail Address” and “2nd AFCCC E-mail Address” Fields.
      - Enter From Email Address in “AFCCC E-mail Return” Field.
UNIT 4: SYSTEM MANAGER

ATC Type Selection

ATC Type

AFCCC Addresses
Remote System Manager (RSM).

- Product->Nitf Stage.
  - Allows Products to be Automatically Transmitted in National Imagery Transmission Format (NITF).
  - Enter 2-10 Character Internal or External Graphic PID in “2-10 Char Int/Ext Graphic PID” Field.
    - Only Image and Vector Graphic Product PIDs are Allowed (i.e., GV, GS, DS, etc).
  - Select “Apply”.
    - The “To Add Recipients” Panel Appears.
    - Only Destinations Configured for NITF Format are Listed.
UNIT 4: SYSTEM MANAGER

• **Remote System Manager (RSM).**
  - Product->Nitf Stage.
    • Allows Products to be Automatically Transmitted in National Imagery Transmission Format (NITF).
      - To Select Destination from the “Available Selections” Column, Double-Click, or Highlight and Select “Move Right” Arrow to Move Selection to “Recipients” Column.
      - To Deselect Destination from the “Recipients” Column, Double-Click, or Highlight and Select “Move Left” Arrow to Move Selection to “Available Selections” Column.
      - Select “OK” to Save to Server.
      - To Edit PID, Highlight PID and Select “Edit”.
      - To Delete PID, Highlight PID and Select “Delete”.

UNIT 4: SYSTEM MANAGER

NITF Product Stage
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - Regional ICAO Administration->Site Data Information.
  - Under “Network" Tab, Added LWDS Server IP Addresses and Port Number Entries for Retrieving CWT LWDS.
    - Enter LWDS Server Address (CWT) and Port (CWT) in “LWDS Server Address” and “LWDS Server Port” Fields.
    - Enter LWDS Server Proxy Address (CWT) and Port (CWT) in “LWDS Server Proxy Address” and “LWDS Server Proxy Port” Fields (Optional).
    - Select “Normal” (Non-SSL) or “Secure” (SSL) for LWDS Server Security Setting (CWT).
UNIT 4: SYSTEM MANAGER

LWDS Server Configuration
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  – TAF Verification.
    • To Select ICAO from the “Available_ICAO’s” Column, Double-Click, or Highlight and Select “Move Right” Arrow to Move Selection to “Selected_ICAO’s” Column.
    - To Deselect ICAO from the “Selected_ICAO’s” Column, Double-Click, or Highlight and Select “Move Left” Arrow to Move Selection to “Available_ICAO’s” Column.
    • Highlight Desired ICAO in the “Selected_ICAO’s” Column, Editing Buttons Become Active.
UNIT 4: SYSTEM MANAGER

TAF Verification
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - TAF Verification.
    • Criteria Set Edit. Allows predefined Criteria Sets to be edited and saved as up to 5 unique Criteria Sets.
      - From the Edit Selected Criteria Pull-Down List, select a predefined Criteria Set, and select the Edit Selected Criteria Button, the Criteria Tabs Become Active.
    - In the Criteria Tabs, configure the desired parameters with the required criteria.
      • For the “Ext/Int” Tab, select to use external (AWN-Comebacks) or internal (Local) Observations, select “Set Type of TAF/OBS to use”.
      - From the Save Edited Criteria as Pull-Down, select a User-Defined Criteria Name to save the Criteria.
UNIT 4: SYSTEM MANAGER

TAF Verification

Criteria Tabs
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  – TAF Verification.
    • ICAO Criteria Activation. Activates Which Criteria Set is Used During the Verification.
      – From the Activate Criteria for ICAO Pull-Down, Select the Criteria to be Used for the Verification.
      – Select Activate Criteria for ICAO, the Active Criteria Will be Displayed.
UNIT 4: SYSTEM MANAGER

- Remote System Manager (RSM).
  - TAF Verification.
      - Select the “Valid Begin Time” and “Valid End Time” for the Verification Report.
      - Select the “Start Point Hr.” and “End Point Hr.” for the Forecast Hour Range of Each TAF Included in the Verification.
        - To Perform a Single Point Forecast Verification Report, Configure Both Hours With the Same Value.
      - Select Yes or No if Forecast Amendments are Included in the Verification.
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  – TAF Verification.
    • Select **Prepare Taf Verify Report** to Perform the Verification Using the ICAO(s) and Parameters Configured.
      – May Take Several Minutes.
      – An Urgent Alert Will be Displayed at the NTFS Client Launch Pad When the Report is Completed.
    • To Save the Report Data, Select **Save Taf Report**, the “Save As” Window is Display.
      – Enter Unique Name, and Select **Save**.
      – Available Only at the NTFS Client.
UNIT 4: SYSTEM MANAGER

• Remote System Manager (RSM).
  - TAF Verification.
    • To View the Report, Display in a Spreadsheet Application (i.e., Excel), Using Comma Delimited Fields.
      - Refer to NTFS 3.1.1 Users Manual for Explanation of Fields, Skill Scores, and Rules.
UNIT 4: SYSTEM MANAGER

TAF Verification Report

Sep 11, 2016
UNIT 5: CSSO
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • Added "AUTO OBS" and "SNR" Tabs.
    • Changed "Server" Tab to "Export" Tab.
    • Removed "TACMET"/"STANDARD" Toggle.
    • Moved SNR Source Entry Information to "SNR" Tab.
  - If Any Information Is Changed in Any AOS Configure Tab, Select “Restart Server and SPY with New Settings”.

Sep 11, 2016
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • **Export** Tab Defines Those NTFS Servers (OWS) Allowed to Retrieve Your (CWT) AOS Data.
      - Enter the IP Address(es) in “Export Host IP Address” Fields.
        • Highlight Entry and Select “Edit” to Modify IP Address(es).
        • Highlight Entry and Select “Delete” to Remove IP Address(es).
      - Select “Apply” to Add Information to Address List.
      - Select “OK” to Save to Server.
UNIT 5: CSSO

AOS Configure->Export
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • For OWS’s, the SPY Tab Defines Those NTFS Servers (CWT’s) Which Your Server (OWS) Will Retrieve AOS Data (Using the “Spy” Program).
    • For CWT’s, the SPY Tab Defines the ICAO of the AOS Data Received From Your Sensor (SNR), or Data Collection Unit (DCU) Computer.
    • For Both OWS’s and CWT’s, the SPY Tab Also Defines the Location of the Sensor Database (SDB).
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • **SPY** Tab (OWS) Defines Those NTFS Servers (CWT’s) Which Your Server (OWS) Will Retrieve AOS Data (SPY).
      - Enter the CWT Proxy IP Address in “Source Proxy IP Address” Fields (Optional).
      - Enter the CWT Proxy Port Number in “Port” Field (Optional).
      - Enter the CWT IP Address in “Source Host IP Address” Fields.
      - Enter the CWT Port Number in “Port” Field.
      - Select **Normal** if CWT is Not Using SSL, or **Secure** if CWT Server is Using SSL.
      - Enter the ICAO, Magnetic Declination, and Site Elevation of Each CWT ICAO You Will Receive AOS Data.
UNIT 5: CSSO

AOS Configure->SPY

} SPY IP Address(es)

} ICAO Entry

} SDB IP Address
UNIT 5: CSSO

• CSSO.
  
  – CSSO Access Control->AOS Configure.
    
    • SPY Tab (OWS) Defines Those NTFS Servers (CWT’s) Which Your Server (OWS) Will Retrieve AOS Data (SPY).
      
      – Select “Apply” to Add Information to Address List.
      – Define the IP Address of the Sensor Database (SDB) Where the AOS Data is Stored (Usually Your Own NTFS Server).
        
        • Enter the (OWS) IP Address in “SDB IP Address” Fields.
        • Enter the (OWS) Port Number in “Port” Field.
      – Select “OK” to Save to Server.
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • **SPY Tab (CWT)** Defines the ICAO of the AOS Data Received From Your Sensor (SNR), or Data Collection Unit (DCU) Computer.
      - Enter the ICAO, Magnetic Declination, and Site Elevation of Your ICAO.
      - Turn Spy Protocol “Off” (CWT’s).
    - Select “Apply” to Add Information to Address List.
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • **SPY** Tab (CWT) Defines the ICAO of the AOS Data Received From Your Sensor (SNR), or Data Collection Unit (DCU) Computer.
      - Define the IP Address of the Sensor Database (SDB) Where the AOS Data is Stored (Usually Your Own NTFS Server).
        • Enter the IP Address in “SDB IP Address” Fields.
        • Enter the Port Number in “Port” Field.
      - Select “OK” to Save to Server.
UNIT 5: CSSO

• CSSO.
  – CSSO Access Control->AOS Configure.
    • AUTO OBS Tab Controls the Creation of Automatic Observations From AOS Data.
      – Highlight ICAO to Create Automatic Observations From Sensor Data, Select Edit.
    • Times Tab Controls the Basic Creation Function.
      – Select Whether Automatic Observation Generations are To be “On” or “Off” (Default is “Off”).
      – Enter When the Auto-Obs METAR is to Be Generated in Minutes Past the Hour (Default is “55” Minutes).
      – Define the Period of the Day When Auto-Obs METARs are to Be Generated.
        • Start Hour and Until Hour (Default is “0000” to “2400”).
UNIT 5: CSSO

AOS Configure->AUTO OBS->Times
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • **Times** Tab Controls the Basic Creation Function.
      - Select Whether Observation is CONUS or OCONUS.
        • Used for Unit Selection in TACMET Interface.
      - Select Whether Automatic SPECI Observation Generations are To be “On” or “Off” (Default is “Off”).
      - Select Interval to Test for SPECI Criteria
        • If Met, a SPECI Observation is Transmitted.
    - Select “Apply” to Add Information to Address List.
    - Select “OK” to Save to Server.
UNIT 5: CSSO

- CSSO Access Control->AOS Configure.
  - **Times** Tab Controls the Basic Creation Function.
    - Observation is Transmitted to Whatever Default Transmit Destination is Configured.
  - **RSM->Configure->Transmit Destinations.**
  - For Standard AOS Configuration, Only PRESSURE, WINDS, TMP/DPT is Formatted and Transmitted.
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • **Ceil Criteria** Tab Controls the SPECI Tests Perform for Ceiling.
      - Select Active or Disabled for the Standard Set of Ceiling Criteria.
      - Select Unique Ceiling Criteria from Pulldown List.
      - Select “Apply” to Add Information to Address List.
      - Select “OK” to Save to Server.
UNIT 5: CSSO

AOS Configure->AUTO OBS->Ceil Criteria
UNIT 5: CSSO

• **CSSO.**
  - CSSO Access Control -> AOS Configure.
    - **Vis Criteria** Tab Controls the SPECI Tests Perform for Visibility.
      - Select Active or Disabled for the Standard Set of Visibility Criteria.
      - Select Unique Visibility Criteria from Pulldown List.
      - Select “Apply” to Add Information to Address List.
      - Select “OK” to Save to Server.
UNIT 5: CSSO

AOS Configure->AUTO OBS->Vis Criteria
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->AOS Configure.
    • SNR Tab Defines Location of SNR/DCU Computer.
      - Enter the SNR IP Address in “Sensor Collector IP Address” Fields.
        • Highlight Entry and Select “Edit” to Modify SNR IP Address.
        • Highlight Entry and Select “Delete” to Remove SNR IP Address.
      - Select “Apply” to Add Information to Address List.
      - Select “OK” to Save to Server.
UNIT 5: CSSO

AOS Configure->SNR
UNIT 5: CSSO

• CSSO.
  – Secure Socket Layer (SSL) and Secure HTTP (S-HTTP).
    • SSL Uses a Technique Called Public Key Encryption That Uses a Pair of Asymmetric Keys for Encryption and Decryption.
    • Each Pair of Keys Consists of a Public Key (Obtained From a Certificate Created by an Outside Agency) and a Private Key (Created Locally).
    • The Public Key is Made Public by Distributing it Widely. The Private Key is Never Distributed; it is Always Kept Secret.
    • Data That is Encrypted With the Public Key Can Only be Decrypted With the Private Key, and Vice Versa.
UNIT 5: CSSO

• CSSO.
  - Secure Socket Layer (SSL) and Secure HTTP (S-HTTP).
    • The Secure Version of HTTP Uses URLs That Begin With “https” Rather Than “http”, and a Different Server Port (by Default, Port 443).
    • SSL is Designed to Establish a Secure Connection Between Two Computers, While S-HTTP is Designed to Send Information Securely.
UNIT 5: CSSO

• **CSSO.**
  - Secure Socket Layer (SSL) and Secure HTTP (S-HTTP).
    - NTFS Clients Don’t Support Client-Server Authentication Using SSL.
      - NTFS Uses SSL for Encryption Purposes Only.
    - Using a Browser Will Require the User to Accept the Server Certificate Before Any Data Transfers are Allowed.
      - Identical to JAAWIN Logins.
UNIT 5: CSSO

- CSSO.
  - Obtaining an SSL Public-Key Server Certificate.
    - Create a Server Private Key and Certificate Signing Request (CSR).
    - Export CSR to Floppy Disk From NTFS Server.
    - Request a Server Certificate From the DoD Public-Key Infrastructure (PKI) Web Site.
    - Import PKI Certificate into NTFS Server From Floppy Disk.
UNIT 5: CSSO

- CSSO.
  - CSSO Access Control -> SSL Control.
    - Certificate Control.
    - Export CSR.
    - Import Certificate.
UNIT 5: CSSO

- CSSO Access Control->SSL Control.
  - Certificate Control.
    - Enter Required Information as Stated in the Field Prompts.
      - Country Name - 2-Letter Code (e.g., US).
      - State Name - Full Name (e.g., Nebraska).
      - City - Full Name (e.g., Bellevue).
      - Organization - Full Name (e.g., United States Air Force).
      - Organizational Unit - Full Name (e.g., Air Force Weather Agency).
UNIT 5: CSSO

Certificate Control
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->SSL Control.
    • Certificate Control.
      - Enter Required Information as Stated in the Field Prompts.
        • Common Name - CSSO or Server Name (e.g., NTFS). This is the Name the Certificate Will Be Listed.
        • E-Mail Address - Enter E-Mail Address to Notify When the Certificate is Completed.
        • Pass Phrase - Create Pass Phrase Using Standard NTFS Password Rules (Used to Initiate SSL on the NTFS Server).
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->SSL Control.
    • Certificate Control.
      - Select “Generate SSL RSA Private Key and Certificate Signing Request (CSR)” to Generate Required Files.
        • server.key - Private Key.
        • server.csr - CSR.
      - Must Obtain a New Certificate if Another server.key is Generated.
UNIT 5: CSSO

• **CSSO.**
  - CSSO Access Control -> SSL Control.
    • Export CSR.
      - Insert DOS Formatted Floppy into Floppy Drive.
      - Select “Export SSL CSR”.
        • server.csr Will Be Copied to the Floppy.
        • Status Will Display “Write Successful”.
    - Floppy Will Eject Automatically (Manually Eject for Linux, E4500, and SS60 Servers).
UNIT 5: CSSO

Export CSR
UNIT 5: CSSO

• CSSO.
  – From a Browser, Login to DoD Public Key Infrastructure (PKI) Web Site (e.g., http://dodpki.c3pki.den.disa.mil).
    • Select “Request a Server Certificate”.
    • From WordPad, Display server.csr File From Floppy.
    • Copy/Paste CSR into “PKCS #10 Request” Area.
      – Only Area Bounded by BEGIN/END CERTIFICATE REQUEST, Including All Leading and Trailing Dashes.
    • Fill-in Name, E-Mail Address, and Phone Number Information.
    • Select “Submit”.

UNIT 5: CSSO

DoD Class 3

Public Key Infrastructure (PKI)

Home Page

DoD PKI Web Page
UNIT 5: CSSO

Certificate Request:

Date:

Version: 0 (0x0)

Subject: COUS, 571California, L7Thousand_Oaks,
0-General_Dynamics_OFT=Voucher_Systems,Email=sdvjvx.gxerts.com;
0-CH=US/Email=svdjvx.gxerts.com

Subject Public Key Info:

Public Key Algorithm: rsaEncryption

RSA Public Key: (1024 bit)

Modulus: (1524 bits):

Exponent: 65537 (0x10001)

Attributes:

0:

Signature Algorithm: md5WithRSAEncryption

0:

BEGIN CERTIFICATE REQUEST-----

-----END CERTIFICATE REQUEST-----

CSR (server.csr)
UNIT 5: CSSO

DoD PKI Web Page

Paste CSR

Complete
UNIT 5: CSSO

• CSSO.
  - From Returned E-Mail, Follow Links to Display Certificate using Serial Number and Common Name to Identify.
    • Select “Details” to View Certificate.
  - Copy/Paste Certificate into WordPad.
    • Only Area Bounded by BEGIN/END CERTIFICATE, Including All Leading and Trailing Dashes.
  - Save to DOS Formatted Floppy as a .txt File Named “server.crt”.

Sep 11, 2016
UNIT 5: CSSO

Common Name (CN)
Details Selection

Returned E-Mail Link
UNIT 5: CSSO

Certificate

Certificate contents:

Certificate:

Installing this certificate in a server:

The following format can be used to install this certificate into a Netscape server.

-----BEGIN CERTIFICATE-----
MIIDFAICIhSB0aLG1B5KIC2jomTYYhYXHwEwDAgSbGt5
MIICCIIBADCCAcgEBGzIBAgIgc2NyZWYwYXJrc29y
MIIDDAICIhSB0aLG1B5KIC2jomTYYhYXHwEwDAgSbGt5
MIIECgIBADCCAcgEBGzIBAgIgc2NyZWYwYXJrc29y
-----END CERTIFICATE-----
UNIT 5: CSSO

- CSSO Access Control -> SSL Control.
  - Import Certificate.
    - Insert Floppy Containing server.crt File into Floppy Drive.
    - Select “Import SSL Certificate”.
      - server.crt Will Be Copied to the Server.
      - Status Will Display “Read Successful”.
    - Floppy Will Eject Automatically (Manually Eject for Linux, E4500, and SS60 Servers).
UNIT 5: CSSO

Import Certificate

Ensure that a DOS formatted floppy is inserted into the floppy drive.

Import SSL Certificate

Warning: Security Settings only take effect when the web server is restarted.

Status:
UNIT 5: CSSO

- CSSO.
  - Configuring the Server to Use SSL.
    - CSSO Access Control->Server Access Control.
      - Select "Secure Sockets" and Enter "Port Number".
        - Use Default Port 443 Unless Directed Otherwise.
      - Select “Restart server with new Security/Port settings”.
        - SSL Password Panel is Displayed.
      - Enter the Same Password as Used to Create the CSR (Pass Phrase), and Select “OK”... SSL is Now Enabled.
    - These Steps Must Be Accomplished Each Time the Web Server is Restarted, or if the NTFS Server is Rebooted.
      - The Web Server May Be Listening on the SSL Port, But Will Not Accept Any Connections Unless the Correct Password is Entered.
UNIT 5: CSSO

Server Access Control
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->Server Access Control.
    • Added SSH Disabled/Normal Selections.
      - Must Be Allowed by Local BNCC.
        • Encryption Concerns.
      - SSH is Only Required to be Enabled When Remote Maintenance is Being Accomplished via NIPRNET.
        • Allows for Possible Removal of Netblazer Router/Modem.
    - Only Need to Select “OK” to Enable if Selected.
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->Server Access Control.
    • Added Server Firewall Disabled/Normal Selections.
      - COTS Installed IP Filtering Software (Firewall).
      - Provides Protection From Unauthorized Accesses on Base LAN Port(s).
      - Disable/Enable Using Discretion of CSSO.
        • Must Shutdown and Reboot Server Before Firewall Settings are Activated.
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->Server Access Control.
    • Added "Permit .mil/.gov or Login Password" Access.
      - If a User is Coming From a .mil/.gov Address, No Username/Password is Required, Otherwise a Username/Password is Required.
    • ".mil" Access Rules Changed From ".af.mil" to Just ".mil".
      - "Permit .mil/.gov Network Access".
UNIT 5: CSSO

Server Access Control
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->Users.
    • New MMI for Information (“Tabs” Format).
    • Added "Unlock" Button To Unlock “Locked-out” Users (Upon Exceeding Retry Limit).
UNIT 5: CSSO

CSSO Access Control -> Users

Unlock Users
UNIT 5: CSSO

• CSSO.
  - CSSO Access Control->Users.
    • Added "LWNS Access" Under Authorizations Tab.
      - Only Needed for Users Needing LWNS/LOC Access.
UNIT 5: CSSO

Users->Authorizations

LWNS Access
UNIT 5: CSSO

• CSSO.
  – CSSO Access Control->Users.
    • Added "LWNS Positions" Tab.
      – Will be “Grayed-Out” Unless User Has “LWNS Access”.
      – Lists LWNS/LOC Positions (SOF, OPS, and CMD) Defined in LWNS Subscription Service->Active Positions.
        • Select All LWNS/LOC Positions User is Authorized to Login.
        • Users Given “LWNS Access” Will, by Default, Always be Granted Access Using the “NON” Position (no Alerts are Displayed, and no WW/WA Acknowledgements Allowed).
UNIT 5: CSSO

Users->LWNS Positions
UNIT 5: CSSO

- **CSSO.**
    - Allows CSSO’s to Display, Save to Floppy, or Print Defined User Information.
      - Saving to Floppy Will Save File as an Excel Importable Format.
        - Saved as “users.txt”.

UNIT 5: CSSO

Users Report
UNIT 5: CSSO

Users Report
UNIT 6: A/N
UNIT 6: A/N

• Weather A/N View.
  - Added Ability to View CWT LWDS from OWS Without Logging into CWT.
    • Select Local Weather Data Set.
    • List of ICAOs in Upper-Left Displays All Configured Regional and Local ICAOs.
      - Configured in Local and Regional ICAO Administration.
      - Regional ICAO Network Settings Configured in Site Data Information->Network.
    • Select Desired ICAO to View LWDS.
• **Weather A/N View.**
    - Replicates LWNS/ATC and FCF/ATC Merged Observation Function.
    - METAR Clears Display and Starts the Merge Over Again.
    - SPECI’s, LOCAL’s, and AWO’s Merge With Baseline METAR, With All Differences Highlighted Between Each Subsequent Observation.
      - Use “*” in the Observation Form to Remove an Element.
UNIT 6: A/N

- Weather A/N View.

<table>
<thead>
<tr>
<th>Local Weather Data Set</th>
</tr>
</thead>
<tbody>
<tr>
<td>View-by-Criteria</td>
</tr>
<tr>
<td>24 Hour Obs List</td>
</tr>
<tr>
<td>RAREP List</td>
</tr>
<tr>
<td>Solar/Lunar Data</td>
</tr>
<tr>
<td>ACK Report</td>
</tr>
<tr>
<td>Merged Obs Report</td>
</tr>
</tbody>
</table>
UNIT 6: A/N

Merged Obs Report
• Receipt Acknowledgement Products (RAPs).
  - Only Available for Weather Warnings, Watches, and Advisories.
  - A RAP is Automatically Generated When Users of the LWNS/LOC or LWNS/ATC Clients Acknowledge Urgent Warning, Watch, or Advisory Alerts.
    • Alert Will Continuously Sound Until Alert is Acknowledged.
    • RAP is Transmitted to the LWNS “Home” Server.
    • RAP is Transmitted to the Originating NTFS Server (if Different than “Home” Server) of Product, Along With the Current List of LWNS Positions.
• Receipt Acknowledgement Products (RAPs).
  - OWS’s Will Need to Configure an “awds” Type Destinations for All CWT’s for Receipt of LWNS Positions and Acknowledgements.
    • Configure->Destinations.
  - CWT’s Will Need to Configure an “awds” Type Destination to Their OWS to Transmit LWNS Positions and Acknowledgements.
    • Configure->Destinations.
    • Use the OWS ICAO as the Symbolic Name.
• **Weather A/N View.**
    • Allows NTFS Client Users to Generate, Display and Print Warning, Watch, and/or Advisory RAP Reports.
    • Select “Query” to Query the NTFS Server for a List of Active and Canceled Products.
      - Highlight Warning, Watch, or Advisory, and Select “Make Report”.
      - List is Presented Displaying All LWNS Positions, and If Position Has Acknowledged or Not.
      - Select “Refresh Report” to Update RAP Report.
      - A “C” After the Time Indicates That the Product Has Been Canceled.
        • Available Only 1 Hour After Cancellation.
UNIT 6: A/N

• Weather A/N View.

- Local Weather Data Set
- View-by-Criteria
- 24 Hour Obs List
- RAREP List
- Solar/Lunar Data
- ACK Report
- Merged Obs Report
Receipt Acknowledgement Report
UNIT 6: A/N

• **Weather A/N View.**
    - Select “Print” Report to Print the Displayed Report.
    - Server Will Automatically Print RAP Report When Warning, Watch, or Advisory is Re-issued, Expired, or Canceled.
      - Will Report on Acknowledgements Prior to Re-issue, Expiration, or Cancel.
• Weather A/N Forms.
  – Observation.
    • Added Capability to COR Observations in the Past (i.e., After a Subsequent METAR is Transmitted).
      – This Function Emulates the “redlined” Corrections Currently Performed on the 3803 “After-the-Fact”.
    – **Modify Existing** Must Still Be Used for CORing Observations Before a Subsequent METAR is Transmitted.
      • To correct an “After-the-Fact” Observation, Select **Edit 3813**.
        – Enter the File Time of the Observation to “Edit” at the “File Time from 3813” Prompt, then Select OK.
UNIT 6: A/N

• Weather A/N Forms.
  - Observation.
  • To “redline” an “After-the-Fact” Obs, Select **Edit 3813**.
    - The Latest Observation From That File Time is Loaded into the Observation Form.
    - Enter the Corrected Information, and Select **Transmit**.
    - All Functions Work as in Modify Existing, Except:
      • Date Time Field is Locked.
      • Mod Group Prefilled With “COR” and Locked.
      • Upon Transmit, the Observation Won’t Be Disseminated Locally or Longline.
    - To Leave “Edit 3813” Mode, Select Either Restore, Clear, Modify Existing, or Exit the Form.
UNIT 6: A/N

Observation Form
UNIT 6: A/N

• Weather A/N Forms.
  - TAF.
    • Moved Wind Shear Remarks Between Sky and Icing.
      - Longline Format.
        • KQAM TAF 051919 24010KT 8000 FG SCT020 SCT050 WS200/20080KT 611304 531604 QNH2989INS;
    - Local Format.
      • KQAM FCST 0519-0619 23010KT 5 FG SCT020 SCT050 WIND SHEAR 19080KT AT 200 LGT MXD ICG 130-170 MDT TURB IN CLEAR AIR 160-200 ALTIMETER29.89INS 30/PJV
UNIT 6: A/N

- **Weather A/N Forms.**
  - Weather Warning/Watch.
    - Added RAP Report Selection.
      - Select “Acknowledged” to Display RAP Report Window.
      - Allows Users to Generate, Display and Print Warning and Watch RAP Reports.
    - All Other Functions are the Same as Discussed Earlier.
UNIT 6: A/N

Warning/Watch Form

Acknowledgement Report
UNIT 6: A/N

Warning/Watch Acknowledgement Display
UNIT 6: A/N

• Weather A/N Forms.
  – Weather Advisory/Message
    • Added RAP Report Selection.
      – Select “Acknowledged” to Display RAP Report Window.
      – Allows Users to Generate, Display and Print Advisory RAP Reports.
        • Messages are Never Acknowledged.
      – All Other Functions are the Same as Discussed Earlier.
UNIT 6: A/N

Advisory/Message Form

Acknowledgement Report
UNIT 6: A/N

Advisory Acknowledgement Display
UNIT 6: A/N

• Weather A/N Forms.
  – Operations.
    • Removed Monthly Summary Selection.
      – Obsolete With Email Transmit of Form 3813 Information to AFCCC.
    • Modified Synoptic Data Form for AFCCC Email Transmit.
      – Email Addresses Configure in RSM->Local ICAO Administration->Site Data Information->Misc for the Default Primary ICAO.
      – Select “Synoptic Data”.
        • SYNOPTIC AND SUMMARY DATA Panel Appears.
        • Defaults to Default ICAO and Today’s Data.
**UNIT 6: A/N**

**Synoptic Data Page Display**

<table>
<thead>
<tr>
<th>Time</th>
<th>Precip</th>
<th>Snow Fall</th>
<th>Snow Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>0000</td>
<td>1</td>
<td>IN</td>
<td>IN</td>
</tr>
<tr>
<td>0300</td>
<td>2</td>
<td>T</td>
<td>IN</td>
</tr>
<tr>
<td>0600</td>
<td>3</td>
<td>+5</td>
<td>IN</td>
</tr>
<tr>
<td>Midnight</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Heading Information**

- **Station:** AMS LNUX
- **Latitude:** 3409N
- **Time Conversion:** 8
- **Synoptic Date:** 10 Mar 02
- **Station Elevation:** 673
- **Longitude:** 11849W
- **Mag to True:** 10
• **Weather A/N Forms.**
  
  – Operations.
    
    • Synoptic Data Form.
      
      – Select “Load Day” to Enter/Display Previous Day’s Information.
      
      – Select “Synoptic Data” to Enter Precipitation, Snow Fall, and Snow Depth Information.
      
      – Select “Summary of the Day” to Display NTFS Derived SOD Information.
        
        • Users Can Override NTFS Generated Information by Entering Information in the Override Area.
      
      – Select “Active Runway and Equipment Changes” to Enter Runway Changes and Remarks.
UNIT 6: A/N

Summary of the Day Page Display
UNIT 6: A/N

Active Runway and Equipment Change Page Display
• **Weather A/N Forms.**
  - Operations.
    • Synoptic Data Form.
      - Select “Save Active” to Save Data to the Server.
      - Select “Preview 3813” to Display the Form 3813 Preview.
        • Select “Send to AFCCC” to Email Form 3813 Data to AFCCC.
        • Select “Print” to Print a Copy of the 3813.
        • Select “Quit” to Close Preview 3813 Window.
UNIT 6: A/N

Form 3818 Preview

Send to AFCCG
UNIT 6: A/N

- **A/N Misc.**
  - Ability to Ingest WMO Formatted A/N Data via FTP.
    - ASCII Text Strings Terminated With “=".
      - TAF HECA 212121Z 212121 08005KT CAVOK TEMPO 0608 VRB03KT 2000 BR SCT030 FM1000 03010KT 9999 SCT030 TEMPO 0006 VRB03KT 3000 BR=
    - FTP Push or Pull Supported.
      - Select **FTP->Ingest Authorizations** to Configure Username and Password for FTP Push.
      - Select **FTP->Other Product Sources** to Configure for FTP Pull.
  - Query and View Data as With Any Other A/N Product.
UNIT 7: WEATHER GRAPHICS
UNIT 7: WEATHER GRAPHICS

• File->Preferences.
  – Removed "Show Grid" and "Snap to Grid" Options.
    • Not Active in NTFS 2.0.
  – Added "Grid Plot Density" Option.
    • Allows Override of Displayed Grid Data Density Without Zooming.
      – “4/1” Indicates Display 4x Grid Points if Available.
      – “1/2” Indicates Display 1/2 Grid Points.
UNIT 7: WEATHER GRAPHICS

Grid Plot Density Menu
UNIT 7: WEATHER GRAPHICS

• File->Preferences.
  - Added "Manage Cache" Option.
    - Allows Clearing and Syncing of the Image/Background Cache.
      - Select “Clear All of Image Cache” to Remove Disk Cached Images and Backgrounds.
        • Ensure That No Images/Backgrounds are Displayed Prior to Selecting To “Continue”.
        • Perform After a “Clear All of Image Cache”.
        • Ensure That No Images/Backgrounds are Displayed Prior to Selecting To “Continue”.
    • Use This Option Only When Directed by Maintenance Personnel.
UNIT 7: WEATHER GRAPHICS

Manage Cache Menu
UNIT 7: WEATHER GRAPHICS

• File->Layer List->Options.
  – Added "Skip Controls" Option.
    • Allows Removing Product(s) From a Loop Sequence.
      – Can Also Use Right-Mouse Button Over Highlighted Product in Layer List to Select “Skip Controls”.
    • Skip Settings are Not Saved in the Composite; the Skip Settings are Only Active During Display of the Loop.
    • With the Identified Product Displayed and Highlighted in Layer List, Select **Skip Controls->Skip Selected Only**.
      – May Need to Advance Loop Until Target Product is Visible.
      – Repeat For Any Other Product(s).
      – Select **Reset Skips for Selected** to Remove All Skips.
UNIT 7: WEATHER GRAPHICS

• File->Layer List->Options.
  - Added "Skip Controls" Option.
  - If Multiple Products Having the Same Time Are Displayed in the Same Loop “Slot” and Both Wish to Be Skipped, Select **Skip All via Selected Time**.
    - May Need to Advance Loop Until Target Products are Visible.
    - Repeat For Any Other Product(s).
    - Select **Reset All Skips** to Remove All Skips.
UNIT 7: WEATHER GRAPHICS

Layer List Skip Controls
UNIT 7: WEATHER GRAPHICS

• **View->Define Region for "Area of Interest (AOI)".**
  - Added New MMI for DTED Mapping.
    • AOI Backgrounds Sorted by Name or ID via Toggle Selection.
  - **View->Define Region for Area of Interest (AOI).**
    • Left Mouse Select at Center, Hold and Drag to Define Region, Release to Display AOI Dialog Panel (Same as NTFS 2.0).
    • Creates a “Background Composite” with Several Components.
      - Topographic Elevation Data.
      - Topographic Relief Data.
      - Water Ways.
      - Cities.
      - Roads.
      - Political Boundary’s.
UNIT 7: WEATHER GRAPHICS

DTED Mapping Options
UNIT 7: WEATHER GRAPHICS

• View->Define Region for "Area of Interest(AOI)".
  
  – Background Creation Options.
    • Filled Areas. Produces Backgrounds With Brown Land/Blue Water.
    • Topo Relief.
      – Size. Select Resolution of Relief Background (Defaults to 600x600).
      – Sun Elevation. Select Elevation of Sun to Enhance Relief Affect (Defaults to 30 Degrees).
      – Sun Direction. Select Direction of Sun to Enhance Relief Affect (Defaults to Northwest).
UNIT 7: WEATHER GRAPHICS

• View->Define Region for "Area of Interest (AOI)".
  - Background Creation Options.
    • Topo Elevation.
      - Size. Select Resolution of Topographic Background (Defaults to 600x600).
      - Colors. Select Color Curve for Defining Elevation (Defaults to Color Gradient).
    • Lines (Political and Lat/Long). Select if Political Boundary’s and Lat/Long Lines Are to be Created (Selected by Default).
UNIT 7: WEATHER GRAPHICS

• View->Define Region for "Area of Interest(AOI)".
  - Background Creation Options.
    • Water Ways. Select if Inland Rivers and Lakes Are to be Created (Selected by Default).
    • Roads. Select if Roads Are to be Created.
      – Color. Select Color of Roads (Defaults to Cyan).
    • City Labels. Select if City Labels Are to be Created.
      – Population. Select Population Threshold Value When to Start Creating City Labels (Selected by Default and Defaults to 1,000,000).
      – Color. Select Color of City Labels (Defaults to Cyan).
  - Background Composite List Will Automatically Display When AOI Generation is Completed.
Background
UNIT 7: WEATHER GRAPHICS

Background Without Relief Data
UNIT 7: WEATHER GRAPHICS

• File->Save Composite.
  - Added "Background Composite" Option.
  - Saves Composite as a "Background".

• Composite->Save Composite Definition.
  - Added "Background Composite" Option.
  - Saves Composite as a "Background".
UNIT 7: WEATHER GRAPHICS

File->Save Composite Options
Composite->Save Composite Definition Options
UNIT 7: WEATHER GRAPHICS

• Search->Common.
  - Added "Background Composites" Option.
    • "Backgrounds" Sorted by Name or ID via Toggle Selection.
Common Background Composites Search

**Background Composites Selection**

<table>
<thead>
<tr>
<th>Search</th>
<th>Composite</th>
<th>Update</th>
<th>Animation</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Common</td>
<td>Backgrounds</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Background Composites</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>User Defined</td>
<td>METSAT</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>New ...</td>
<td>NEXRAD</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last Results ...</td>
<td>SFC Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1050-850mb Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>700-400mb Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>&gt;300mb Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Multi-Level Hazards</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>SFC Forecasts</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Upper-Air Forecasts</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Local Plots</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Local Isopleths</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Vertical</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Composites</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>UGDF Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>UGDF Forecasts</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Local Grids</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>GRIB</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
UNIT 7: WEATHER GRAPHICS

• Search->New.
  - Added Background Subtype Filters of "DTED MAP" and "BACKGROUND COMPOSITE".
    • DTED MAP Option Lists Relief and Elevation Components.
    • BACKGROUND COMPOSITE Option Lists Background Composite Definitions.
    • SECONDARY MAP Option Lists City, Lakes/Rivers, and Road Components.
  - All BACKGROUND Lists Sorted by Name or ID via Toggle Selection.
UNIT 7: WEATHER GRAPHICS

BACKGROUND Type Search Options
UNIT 7: WEATHER GRAPHICS

DTED Map Search List
Background Composite Search List
UNIT 7: WEATHER GRAPHICS

Secondary Map Search List
UNIT 7: WEATHER GRAPHICS

Primary Background Search List
UNIT 7: WEATHER GRAPHICS

• Search->New.
  - Added EXTERNAL GIF/JPG Location and Parameter Filters.
    • Uses LAH to Define Area and Sub-Area.
    • Similar to Product Viewer->Other Weather Products Filters.

  - Added Type Filter of "NITF" and Subtype Filter of "NITF IMAGES".
    • NITF Images Can be Treated the Same as Other Products.
      - Composites, etc.
External GIF/JPG Search Options
UNIT 7: WEATHER GRAPHICS

NITF Search Option
UNIT 8: MET GENERATION
UNIT 8: MET GENERATION

• Surface/UA FBD View/Edit Data Elevation Label Changed to "m" from "ft".

• Added Label to Severe and Climb Winds Panel to Indicate Whether Data is Original or Edited.
UNIT 8: MET GENERATION

Surface View/Edit Panel

Label Change
UNIT 8: MET GENERATION

Upper Air View/Edit Panel
UNIT 8: MET GENERATION

Severe and Climb Wind Panel

Data Type Indicators
UNIT 9: LWNS/LOC
UNIT 9: LWNS/LOC

• Replicates Same Functionality as Legacy FCF/FO.
  – Added Capability:
    • User Defined Alert Sounds/Colors.
    • User Defined Product Catalog (A/N and Graphic).
      – Ability to Display Other A/N Products.
      – Ability to Display Graphic Products and Loops.
    • Receipt Acknowledgement of Warnings, Watches, and Advisories.
    • LWDS-Type Display Format for Local ICAO (i.e., Split-Screen).
    • Increased Displayed Alternate ICAOs to 20.
UNIT 9: LWNS/LOC

• Login Screen Identical to NTFS.
• Once Connected, and the Session Has Been Accepted by NTFS, the Position Selection Panel Appears.
  - Select the Position, or Select “None”, for Identification.
    • Only a Single Position and User is Allowed to be Active at Any Given Time.
      - Last Login Wins…Other Login Will be Terminated.
• Once Position is Selected, the LOC Main Window is Displayed.
  - If Web Server is Restarted, Must Re-Login.
UNIT 9: LWNS/LOC

LWNS/LOC Login Screen
UNIT 9: LWNS/LOC

Position Selection Menu
UNIT 9: LWNS/LOC

LWNS/LOC Main Window
UNIT 9: LWNS/LOC

• LOC Menu.
  – Select **File->Change Password** to Change the User Password When Required.
  – Select **File->Exit** to Exit the LOC Application.
UNIT 9: LWNS/LOC

LWNS/LOC Change Password
UNIT 9: LWNS/LOC

• LOC Menu.
  – Select Alert-&gt;Preferences to Modify the Alert Sounds and Colors.
    • Colors. Select Adjust to Display Windows Color Palette.
      – Select Desired Color, and Select OK.
    • Sounds. Select Adjust to Display List of Available .wav Files.
      – Add Personal .wav Files in c:\Program Files\LWNS\sounds.
      – Highlight Desired Sound, and Select Open.
        • Select Play to Test/Listen.
      – Select Silence to Turn-Off Routine Alerts.
UNIT 9: LWNS/LOC

• LOC Menu.
  - Select Alert->Preferences to Modify the Alert Sounds and Colors.
    • Toggle Auto Display to Automatically De-iconify LOC Window When Routine Alert Arrives.
      - LOC Will Always Automatically De-Iconify When Urgent Alert is Retrieved.
    • Select Save to Save Preferences to Server for Each Username.
UNIT 9: LWNS/LOC

LWNS/LOC Alert Preferences
UNIT 9: LWNS/LOC

• Alert Options Panel.
  - Alerts Will Only Display Since Login.
    • No Historical Alerts Are Retrieved.
  - Place Cursor in Alert Window, Select Right Mouse Button, Alert Options Panel is Display.
    • To Delete Alerts, Select Mark/Mark All to Select Alert(s), Then Select Acknowledge Top to Remove Alert(s).
    • Select UnMark to Remove Delete Mark.
UNIT 9: LWNS/LOC

LWNS/LOC Alert Options
UNIT 9: LWNS/LOC

• Alert Options Panel.
  - For Urgent Alerts (i.e., Warnings, Watches, and Advisories), Alert Option Panel is Not Needed.
    • Alert Will Sound Continuously Until Acknowledged.
    • Select Acknowledge Top to Remove Urgent Alert and Silence Alert.
      - Only One Urgent Alert Can be Removed at a Time.
      - Receipt Acknowledgement is Automatically Generated.
  - For Routine Alerts (i.e., FCF Dataset Arrivals), Alert Will Occur Only Once When Arrived.
UNIT 9: LWNS/LOC

• **Alphanumeric Subscription Service.**
  - Subscription Service->Alpha Numeric.
  - Lists Available Selections Configured by System Manager.
    • LWNS Subscription Service -> Local LOC Products.
  - To Subscribe to a A/N Product (Move Product to “Subscribed To” Column).
    • Double-Click on Product in “Subscription Catalog” Column.
    • Highlight, and Select Move-Right Arrow.
  - To Unsubscribe to a A/N Product (Move Product to “Subscription Catalog” Column).
    • Double-Click on Product in “Subscribed To” Column.
    • Highlight, and Select Move-Left Arrow.
UNIT 9: LWNS/LOC

A/N Subscription List
UNIT 9: LWNS/LOC

• Graphic Subscription Service.
  - Subscription Service -> Graphics.
  - Lists Available Selections Configured by System Manager.
    • LWNS Subscription Service -> Local LOC Products
  - To Subscribe to a Graphic Product (Move Product to “Subscribed To” Column).
    • Double-Click on Product in “Subscription Catalog” Column.
    • Highlight, and Select Move-Right Arrow.
  - To Unsubscribe to a Graphic Product (Move Product to “Subscription Catalog” Column).
    • Double-Click on Product in “Subscribed To” Column.
    • Highlight, and Select Move-Left Arrow.
UNIT 9: LWNS/LOC

Graphic Subscription List
UNIT 9: LWNS/LOC

• Viewing Alphanumeric Products.
  – Select View Subscription Products -> AN Subscription.
    • Subscribed A/N Products are Listed.
      – Select Product Description, and Most Current Product is Displayed.
      – LOC Queries Every 60 Seconds for Updated A/N Products.
UNIT 9: LWNS/LOC

A/N Products Display
UNIT 9: LWNS/LOC

• Viewing Alphanumeric Products.
  – Select View Subscription Products->FCF Subscription.
    • Selected ICAOs are Listed.
      – Configured by System Manager.
        • LWNS Subscription Service -> Active Positions.
    • Select ICAO, and FCF Dataset is Displayed.
    • First ICAO is Default Local ICAO.
      – OBS and TAFs in Upper Window
      – Warning/Watches, Advisories/Messages, PIREPs, AIRADs, and Unformatted Messages, in That Order, in Lower Window.
UNIT 9: LWNS/LOC

• Viewing Alphanumeric Products.
  – Select View Subscription Products- >FCF Subscription.
    • Alternate ICAO’s Displayed in Order Configured.
      – OBS and TAFs in Single Window.
    • Windows Can Be Resized Vertically by Selecting the Window Resize Icon and Dragging Up or Down.
    • LOC Queries Every 60 Seconds for Updated A/N Products.
Primary ICAO FCF Dataset
UNIT 9: LWNS/LOC

Alternate ICAO FCF Dataset

Window Resize Icon
UNIT 9: LWNS/LOC

• Viewing Graphic Products.
  – Select View Subscription Services- >Graphics.
    • Subscribed Graphic Products are Listed.
      – Select Product Description, and Most Current Product is Displayed.
        • Select Forward, Backward, Stop, or Play to Control Looping.
        • Select Reload to Query for Updated Products.
UNIT 9: LWNS/LOC

Graphic Display Panel
UNIT 10: LWNS/ATC
UNIT 10: LWNS/ATC

- Replicates Same Functionality as Legacy FCF/ATC.
  - Added Capability:
    - Ability to Display External OBS Converted to Local Format for the Local Default ICAO (i.e., FAA Type).
    - User Defined Product Catalog (A/N and Graphic).
      - Ability to Display Other A/N Products.
      - Ability to Display Graphic Products and Loops.
        - Up to 3 Selections Supported.
    - Ability to Display AOS Wind Data Graphically.
    - Receipt Acknowledgement of Warnings, Watches, and Advisories.
UNIT 10: LWNS/ATC

- LWNS/ATC Will Automatically Initiate When Client PC is Rebooted.

- Once Connected, and the Session Has Been Accepted by NTFS, the LWNS/ATC Window Appears.
  - No Manual Login is Required by User.
    - Login and Authorization is by Encrypted “Certificate” to the Configured NTFS Server.
  - Only a Single Position is Allowed to be Active at Any Given Time.
    - Last Login Wins…Other Login Will be Terminated.
UNIT 10: LWNS/ATC

LWNS/ATC Boot-Up Display
UNIT 10: LWNS/ATC

LWNS/ATC Main Display

Position ID

LWNS <DCwa> number 07-005 for KQAM at 29/0355Z f...

ACK-U Clear-R KQAM KELP KLAX KBOS HESN KBWI LA00

OBS/AA TAF WA PIREP WW AN Wind S1 S2 S3

RECEIVED 29/0354Z
KQAM SPECI 0300Z VRB03KT 4800 R24/1200 FG OVC030
44/39 ALSTG 29.80 RMK PA +712 DA +21 54/CJM

RECEIVED 29/0315Z
NAIRAD 07-200
THIS IS AN AIPAD

RECEIVED 29/0313Z
ALSTG: 29.80 PA: +712 TMP: 44 DA: +21

THIS IS FOR UP TO 6 LINES OF ATC INFORMATION
UNIT 10: LWNS/ATC

• GUI Interface.
  - All Interfacing is Performed From a Back-Lit Hand-Held KeyPad.
  • Optional Mouse is Also Available.
  - One LWNS/ATC per Base Will Have a Keyboard Attached to Input the ATC Information Messages.
UNIT 10: LWNS/ATC

LWNS/ATC KeyPad Layout
UNIT 10: LWNS/ATC

• Alerts.
  - Urgent Alerts Will Sound Continuously Until Acknowledged.
    • ACK-U Will Flash When Urgent Alerts are Present.
    • Select ACK ALARM to Remove Urgent Alert and Silence Alert.
      - Only One Urgent Alert Can be Removed at a Time.
      - RAP is Automatically Generated.
  - Routine Alerts Will Sound Once When Arrived.
    • Clear-R Will Flash When Routine Alerts are Present.
    • Select CLEAR RTN to Remove Routine Alerts.
UNIT 10: LWNS/ATC

**LWNS/ATC Main Display**

- Alert Display Area
- Urgent/Routine Alert Indicators

**LWNS/ATC Main Display**

```
CREIVED 29/0354Z
KQAM SPECI 0300Z VRB03KT 4800 R24/1200 FG OVC030
44/39 ALSTG 29.80 RMK PA +712 DA +21 54/CJM

CREIVED 29/0315Z
NAIRAD 07-200
THIS IS AN AIRAD

CREIVED 29/0313Z
ALSTG: 29.80 PA: +712 TMP: 44 DA: +21

THIS IS FOR UP TO 6 LINES OF ATC INFORMATION
```
UNIT 10: LWNS/ATC

- Alerts.
  - Alerts Will Only Display Since Login.
    - No Historical Alerts Are Retrieved.
  - Select SOUND ALARM to Test Alert.
  - Select QUIET ALARM to Silence Alert.
UNIT 10: LWNS/ATC

- **Viewing Local ICAO FCF Dataset Products.**
  - Select **LCL BASE** for Local Default ICAO.
    - Configured by System Manager.
      - LWNS Subscription Service -> Active Positions.
    - First ICAO Listed is Default Local ICAO.
  - Select **OBS/AIRAD/UMSG** to Display Latest Observations, AIRAD’s and Unformatted Message.
    - Displayed as “OBS/AA” on ATC Window.
    - Displays Merged Observation.
    - Latest AIRAD Displayed First.
    - Latest Unformatted Message Displayed Last.
  - Select **TAF** to Display Latest TAF.
    - Displayed as “TAF” on ATC Window.
UNIT 10: LWNS/ATC

LWNS/ATC Main Display

ICAO List
Product Type List
ATC Obs Data

LWW <DCwa> number 07-005 for KQAM at 29/0355Z f...
ACK-O Clear-K KQAM KELL KLAX KBOS HESN KBWI LA00
OBS/AA TAF WA PIREP WW AN Wind S1 S2 S3

RECEIVED 29/0354Z
KQAM SPECI 0300Z VRB03KT 4800 R24/1200 FG OVC030
44/39 ALSTG 29.80 RMK PA +712 DA +21 54/CJM

RECEIVED 29/0315Z
NAIRAD 07-200
THIS IS AN AIPAD

RECEIVED 29/0313Z
ALSTG: 29.80 PA: +712 TMP: 44 DA: +21

THIS IS FOR UP TO 6 LINES OF ATC INFORMATION
UNIT 10: LWNS/ATC

• Viewing Local ICAO FCF Dataset Products.
  - Select **WA** to Display Weather Advisories.
    • Displayed as “WA” on ATC Window.
    • Latest Advisory Displayed First.
    • Always Defaults to Default Local ICAO.
    • Weather Messages are Not Displayed on ATC.
  - Select **PIREP** to Display PIREPs.
    • Displayed as “PIREP” on ATC Window.
    • Latest PIREP Displayed First.
    • Always Defaults to Default Local ICAO.
  - Select or Scroll Through Displayed Product(s).
UNIT 10: LWNS/ATC

• **Viewing Local ICAO FCF Dataset Products.**
  
  - Select **WW** to Display Weather Warnings and Watches.
    
    • Displayed as “WW” on ATC Window.
    • Always Defaults to Default Local ICAO.
    • Latest Warning or Watch Displayed First.
  
  - ATC Queries Every 60 Seconds for Updated A/N Products.
UNIT 10: LWNS/ATC

• **Viewing Local ICAO FCF Dataset Products.**
  
  - Merged Observations.
    
    • METAR Clears Display and Starts the Merge Over Again.
    
    • SPECI’s, LOCAL’s, and AWO’s Merge With Baseline METAR, With All Differences Highlighted Between Each Subsequent Observation.
      
      - Use “*” in the Observation Form to Remove an Element.
    
    • FAA Locations May Display Incorrect Observation Data.
      
      - Observation is Converted to Local Format.
      
      - No Method to Remove an Element.
UNIT 10: LWNS/ATC

• Viewing Local ICAO FCF Dataset Products.
  - ATC Obs Data Line.
    • Always Displays Current/Merged Observation ALSTG, PA, TMP, and DA Regardless of Data Selected.
    • DA Display is Configured by System Manager.
      - Local ICAO Administration->Site Data Information
UNIT 10: LWNS/ATC

LWNS/ATC Main Display

- ICAO List
- Product Type List
- ATC Obs Data

LWW <DCwa> number 07-005 for KQAM at 29/0355Z f...

ACK-O Clear-R KQAM RKLJ KLAX KBOS HESN KBWI LA00

OBS/AA TAF WA PIREP WW AN Wind S1 S2 S3

RECEIVED 29/0354Z
KQAM SPECI 0300Z VRB03KT 4800 R24/1200 FG OVC030
44/39 ALSTG 29.80 RMK PA +712 DA +21 54/CJM

RECEIVED 29/0315Z
NAIRAD 07-200
THIS IS AN AIPAD

RECEIVED 29/0313Z
ALSTG: 29.80 PA: +712 TMP: 44 DA: +21

THIS IS FOR UP TO 6 LINES OF ATC INFORMATION
UNIT 10: LWNS/ATC

• Viewing Alternate ICAO FCF Dataset Products.
  - Select **BASE 1 - 5** for Alternate ICAOs.
    • Alternate 5 ICAO’s Displayed in Order Configured by System Manager.
      - LWNS Subscription Service -> Active Positions.
  - Select **OBS/AIRAD/UMSG** to Display Latest Observations.
    • Displayed as “OBS/AA” on ATC Window.
    • Latest Observation Displayed First.
  - Select **TAF** to Display Latest TAF.
    • Displayed as “TAF” on ATC Window.
  - All Other Product Type Selections are Not Applicable.
UNIT 10: LWNS/ATC

- Viewing Alternate ICAO FCF Dataset Products.
  - ATC Queries Every 60 Seconds for Updated A/N Products.
  - Select or Scroll Through Displayed Product(s).
UNIT 10: LWNS/ATC

• Viewing Alphanumeric Subscription Products.
  - Select AN to Display All the Most Current Subscribed A/N Products.
    • Displayed as “AN” on ATC Window.
    • Subscribed A/N Products are Concatenated into a Single List.
    • Configured by System Manager.
      - LWNS Subscription Service -> Local ATC Alphanumeric Products.
      • Selected ICAO is Irrelevant.
      • ATC Queries Every 60 Seconds for Updated A/N Products.
  - Select or Scroll Through Displayed Product.
UNIT 10: LWNS/ATC

Other A/N Products Display
UNIT 10: LWNS/ATC

• Viewing AOS Wind Data.
  - Select **WIND** to Display the Most Current AOS Wind Data.
    • Displayed as “Wind” on ATC Window.
    • Selected ICAO is Irrelevant.
    • Displays Current Direction, Speed, Gust, Crosswind, and 2 and 10-Minute Direction Range.
    • ATC Queries Every 60 Seconds for Updated Wind Data.
UNIT 10: LWNS/ATC

AOS Wind Data Display
UNIT 10: LWNS/ATC

- **Viewing Graphic Products.**
  - Select **SLOT 1, SLOT 2, or SLOT 3** to Display the Most Current Subscribed Graphic Product.
    - Displayed as “S1”, “S2”, and “S3” on ATC Window.
    - Configured by System Manager.
      - LWNS Subscription Service -> Local ATC Graphic Products.
    - Selected ICAO is Irrelevant.
    - Loops Automatically Start Looping.
    - ATC Queries Every 10 Minutes for Updated Graphic Products.
      - Re-select **SLOT 1, SLOT 2, or SLOT 3** to Query for Updated Products Manually.
  - Select or Scroll Through Displayed Product.
UNIT 10: LWNS/ATC

Graphic Data Display
UNIT 10: LWNS/ATC

• Other KeyPad Keys.
  - HELP. For Future Use.
  - LWNS/AOS. For Future Use.
  - NEW PROD. Hot-Key to Display Newest A/N Product(s).
UNIT 10: LWNS/ATC

• Entering ATC Information.
  - Allowed Only From the ATC with Attached Keyboard.
    • Select <F10>, the ATC Information Entry Panel is Displayed.
    • Enter Up to 2000 Characters of Text.
      - Server Will Truncate if Greater than 2000 Characters.
    • Select Accept or <F9> to Save Information.
      - Information Will Be Displayed at All LWNS/ATC’s.
    • Select Cancel or <F8> to Cancel Input and Return to ATC Display.
      • Select Clear or <F7> to Remove Previous/Current Entry.
  - Use SELECT to Scroll Through Displayed ATC Information on ATC Main Display.
UNIT 10: LWNS/ATC

ATC Information Entry Panel

THIS IS FOR UP TO 6 LINES OF ATC INFORMATION

Clear F7  Cancel F8  Accept F9
UNIT 10: LWNS/ATC

LWNS/ATC Main Display

ATC Information

LWWS <DCwa> number 07-005 for KQAM at 29/0355Z f...

ACK-U Clear-R KQAM KELP KLAX KBOS HESN KBWI LA00

OBS/AA TAF WA PIRED WW AN Wind S1 S2 S3

RECEIVED 29/0354Z
KQAM SPECI 0300Z VBR03KT 4800 R24/1200 FG 0VC030
44/39 ALSTG 29.80 RMK PA +712 DA +21 54/CJM

RECEIVED 29/0315Z
NAIRAD 07-200
THIS IS AN AIPAD

RECEIVED 29/0313Z
ALSTG: 29.80 PA: +712 TMP: 44 DA: +21

THIS IS FOR UP TO 6 LINES OF ATC INFORMATION
UNIT 10: LWNS/ATC

• Configuration Panel.
  - Select **Config** From KeyPad to Display ATC Configuration Panel.
  - Select Options From KeyPad Using Relative Positions On Change Parameter Value Area in ATC Configuration Panel.
  - Most Options Are Used Only For Maintenance Purposes.
UNIT 10: LWNS/ATC

LWNS/ATC Configuration Panel
UNIT 10: LWNS/ATC

LWNS/ATC KeyPad-Configuration Panel Mappings
UNIT 10: LWNS/ATC

- Configuration Panel.
  - Common Mappings.

<table>
<thead>
<tr>
<th>Configuration Panel</th>
<th>KeyPad</th>
</tr>
</thead>
<tbody>
<tr>
<td>SELECT</td>
<td>&lt;SELECT&gt;</td>
</tr>
<tr>
<td>Cancel</td>
<td>&lt;ESC&gt; (2)</td>
</tr>
<tr>
<td>OK</td>
<td>&lt;CONFIG&gt;</td>
</tr>
<tr>
<td>SCROLL DOWN</td>
<td>↓</td>
</tr>
<tr>
<td>SCROLL UP</td>
<td>↑</td>
</tr>
<tr>
<td>CHANGE</td>
<td>&lt;SELECT&gt;</td>
</tr>
<tr>
<td>Backspace</td>
<td>&lt;ESC&gt; (2)</td>
</tr>
<tr>
<td>MODE</td>
<td>&lt;ESC&gt; (1)</td>
</tr>
</tbody>
</table>
UNIT 10: LWNS/ATC

• Configuration Panel.
  - Options.
    • Routine Alert. Routine Alert Display Setting.
      - FLASH, NONE, NORMAL, BOLD, REVERSE.
    • Urgent Alert. Urgent Alert Display Setting.
      - FLASH, NORMAL, BOLD, REVERSE.
    • Clear Alert. Clear Routine Alert Action.
      - ALL or SINGLE (One at a Time).
    • Audio Alert. Turns On/Off Routine Audio Alerts per ICAO.
    • NTFS HOST. NTFS Server IP Address.
    • NTFS PORT. NTFS Server Web Server Port Number.
    • PROXY HOST. Proxy IP Address (Optional).
    • PROXY PORT. Proxy Port Number (Optional).
UNIT 10: LWNS/ATC

• Configuration Panel.
  - Options.
    • Server Type. Type of Web Server Connection.
      - Normal or SSL.
    • Server ID. NTFS Server Site Number.
    • ATC ID. ATC Position ID.
    • Connection Type. Type of ATC-to-NTFS Server Connection.
      - LAN or MODEM.
    • Title Text Color. Color of Title Text.
    • Viewer Text Color. Color of Viewer Text.
    • Info Text Color. Color of ATC Information Text.
    • SHUTDOWN. Select to Reboot Client PC.
UNIT 11: MISCELLANEOUS
UNIT 11: MISCELLANEOUS

• Scheduled Macro Completions are Now Routine Alerts.

• Use “.N” in Product Retention Table to Retain Received NITF Images.
UNIT 11: MISCELLANEOUS

• Database Modifications.
  - Added New Purge Category for Receipt Acknowledgements.
    • Category 31 - Non-User Editable.
  - Added New Purge Category for NITF Images.
    • Category 32 - Non-User Editable.
  - Added New Purge Category for TAFVER Data.
    • Category 10 - Non-User Editable.
  - Images Now Stored as “png” Images.
    • Storage Now Increased to ~1450 METSAT, and ~2800 NEXRAD Images.
  - Increased External A/N Storage to 140MB.
UNIT 11: MISCELLANEOUS

• **Weather Calculator.**
  - Added Capability to Prefill Observational Data.
    - Enter Desired ICAO in ICAO Field.
    - Select **Time** (Current (C-0) to 12 Observations in the Past).
      - Uses Both METAR’s and SPECI’s.
    - Select **Prefill Data**.
      - Any Available Data Will be Prefilled.
      - Elevation and Runway Heading Retrieved From WMO Table.
        - Type and Time of Data Displayed in Bottom Status Line.
    - Select **Print** to Print Input Data and Any Computed Data in **Output** Field.
      - Printing Only Available on Clients.
UNIT 11: MISCELLANEOUS

Weather Calculator

- ICAO Field
- Time
- Prefill Button
- Status Line
UNIT 11: MISCELLANEOUS

• Stand-Alone LWNS Server.
  – Only Operational Difference is Most RSM Options, and Some NTFS Main Workspace Selections, are Not Available.
  – Available Options From LWNS Server:
    • CD Operations->Checkpoint->Read and Write.
    • CSSO Access Control.
    • Local ICAO Administration->Site Data Information.
    • LWNS Subscription Service.
UNIT 11: MISCELLANEOUS

• Stand-Alone LWNS Server.
  - Unavailable Options From NTFS Main Workspace Menu.
    • Severe Wx.
    • Web HTML Admin.
UNIT 11: MISCELLANEOUS

• High-Resolution Terrain Backgrounds from Browser.
  - From the NTFS Home Page, Select “Map Maker”.
  - Protected by Usual Username/Password Authentication.
UNIT 11: MISCELLANEOUS

Basic NTFS Home Page
UNIT 11: MISCELLANEOUS

Map Maker Page
UNIT 11: MISCELLANEOUS

• High-Resolution Terrain Backgrounds from Browser.
  - Location Options.
    • Background List - Select From Standard/AOI NTFS Server Backgrounds.
    • Lat/Long Center Point.
      - Projection - Select Polar North/South or Mercator.
      - Radius - Enter Radius in Kilometers (10-10000).
      - Latitude - Enter Center Point Latitude (N/S).
      - Longitude - Enter Center Point Longitude (E/W).
UNIT 11: MISCELLANEOUS

• High-Resolution Terrain Backgrounds from Browser.
  - Terrain Coloring Options.
    • Sun Elevation Angle - Select Elevation of Sun to Enhance Relief Affect.
    • Sun Azimuth Angle - Select Direction of Sun to Enhance Relief Affect
    • Shading Options - Select Pre-Defined Shading Curves.
UNIT 11: MISCELLANEOUS

• High-Resolution Terrain Backgrounds from Browser.
  – Line/Label Options.
    • Land Color - Select Desired Color of Land.
    • Lat/Lon Color - Select Desired Color of Lat/Lon Lines.
    • Political Boundary Color - Select Desired Color of Political Boundary Lines.
    • Inland Water Color - Select Desired Color of Inland Water.
    • Road Color - Select Desired Color of Roads.
    • Label Color - Select Desired Color of City Labels.
    • Population Threshold - Select Population Threshold Value When to Start Creating City Labels.
UNIT 11: MISCELLANEOUS

• High-Resolution Terrain Backgrounds from Browser.
  - Image Options.
    • Desired Size of Map - Select map Size in Pixels.
    • Background Color - Select Map Background Color.
    • Image Type - Select Type of Image.
      - JPEG or PNG.
      - Color or B/W.
      - Alpha/No Alpha (Transparency).
  - Select GET MAP When Options are Selected.
UNIT 11: MISCELLANEOUS

Completed Map Display
UNIT 12: NTFS PROCESS FLOW
QUESTIONS & ANSWERS